[Burichan] [Futaba] [Braeburn] [Pipes] [Leetchan]  -  [Watched Threads]  [Home



Return
Entire Thread
Last 50 posts
Name
Email
Subject   (reply to 402)
Message
File
Password  (for post and file deletion)
  • Supported file types are: GIF, JPG, PNG
  • Maximum file size allowed is 4096 KB.
  • Images greater than 200x200 pixels will be thumbnailed.
  • Currently 257 unique user posts. View catalog


/site/ - Official Site Issues Thread.
No. 402 watch
I need a good place to keep track of things, so I'm making this, then forcibly sticky-ing it, by editing the database.

Anyways. Any issues should be posted in this thread, not any other thread, so I can keep watch on one thread, and organize anything.

Thanks,
Your Sysadmin who really does care. <3
Expand all images
No. 403
File 132186754232.gif - (474.94KB , 232x280 , Discord Shuffling.gif )
403
Everyday I'm forcing a rebuild.
No. 404
This isn't really an issue, but I noticed that now when you mouse over a reply post number link thingymajigger it doesn't show the linked post you even if you enter a thread unless you click on it. Before you could see any post in the thread without even entering when you moused over it. Could just be me though.
No. 405
I'm not having this problem, and (as far as I can tell) I'm using the exact same code as Ponychan uses. What browser are you using?
No. 406
File 132246834988.png - (122.94KB , 833x959 , thinking_rainbow_dash_by_rainbowcrab-d4bepjj.png )
406
>>404
That happens occasionally on my end as well. Or, sometimes I put my mouse over the post link, and it sends me to the top of the page.
No. 407
File 132251036055.jpg - (8.00KB , 150x150 , lol_idunno_by_megasweet-d36gbwv.jpg )
407
>>405
Google chrome
No. 409
>>407
>>405
It might be worth mentioning that I use the same browser as Mac.
No. 410
>>407
>>409

I've got the dev build of Chrome up, and this is working, but only if it's in the thread.. I think the Ponychan script is not very great. I'll look into it though.
No. 411
Weird, I tried it with Chrome, and I still didn't have any problems.
No. 412
File 132260914338.png - (178.67KB , 945x945 , 131491187664.png )
412
>>410
>>411
Well now it randomly started working again but only if I'm already in the thread, so you don't really need to worry about it for my sake. I can deal with having to enter a thread to see a post with this chans traffic.
No. 423
Things seem strange

On my normal browser I've had "Website Offline, No Cached Version Available" all day.
Out of curiosity I tried another browser and it worked
Then I clicked on a thread and it said "This site is not accepting connections"
Then I refreshed and it worked

Seems quite random.
They're all Cloudfare messages, as opposed to browser messages.
No. 424
File 132304949714.gif - (225.74KB , 400x400 , derpy computer.gif )
424
I looked it up on google, and noticed a forum that at one point used to have it as well. I'm going to create an account and then pm the admin (or if he/she has an email, use that)
No. 429
What I didn't notice was that there's a "retry the live version" link on the error page - now it's working in Chrome again, huzzah!
No. 430
>>429
Yeah, CloudFlare loves to keep displaying that page unless you click the link to retry the live version.
No. 439
The admin never got back to me. I've noticed if you keep shift+clicking on the reload button, it loads fine.
No. 449
File 132374009187.jpg - (42.32KB , 400x358 , bundy1.jpg )
449
When I click on a post number, it no longer links in the post box. It's strange, thought you should know.
No. 450
>>449
this goes
>>62
here, server/cloudflare issues go in this thread.
No. 454
>>449
>>450
These issues are caused when I enabled a feature in CloudFlare, called "Rocket Loader," which is supposed to cause scripts to load asynchronized, but it just rapes onload events. This should be fixed soon, I turned the feature off yesterday.
No. 465
File 13242261324.jpg - (77.96KB , 1920x1080 , what is this I dont even.jpg )
465
Btw I'm not actually banned
No. 467
>>465
Yeah, I just stopped the indefinite bans policy. I see why it wouldn't work.
No. 468
>>465
I get that when anon.


It's recently been saying "spam detected, post deleted" though
No. 470
>>468
It should be doing that, and only that now, if it detects spam.
No. 475
>>470
But what if I'm simply anon posting?



I still got it, right here in this post, just by removing my name and posting.
No. 476
>>475
Well, I guess Akismet doesn't like anonymous posts, which might have a blank username field. So I'll look into seeing how I can fix those.

On an unrelated note, Amazon Silk will not load the site through CloudFlare. I'm unsure why, and in a few minutes I'm probably gonna go into my "datalab" and investigate.
No. 477
>>476
Use of the datalab was not needed, I just needed to turn off IPv6 at CloudFlare.
No. 509
>>477
Testing.

Error

Spam detected, post discarded. Have a nice day!

No. 521
Site might be slow. I'm optimizing all PNG thumbnails in /chat/, then I'm going to move on to other boards.
No. 529
So the site just went down there for a little bit, it was apparently "not configured to service web traffic" or something, the error message was from Cloud Flare.
No. 530
>>529
Yeah, those messages come up every so often, and they don't seem to make sense.

So, we just let them go, and appreciate that CloudFlare makes us able to handle the huge amount of traffic that we see now.
No. 552
Okay, so here are issues that will be fixed tomorrow:

* Old links don't work, they have /chan/ in them.
* eggbertx.theoks.tk/chan/ doesn't redirect to lunachan.net
* In general, links are wrong.

I promise you all, I will fix them all tomorrow.
No. 553
File 132637086085.png - (345.07KB , 2000x2170 , 131707253599.png )
553
>>552
Don't forget about the title of /site/.
No. 562
Delete does not work, I posted a response in the wrong thread and tried to delete it, but it failed to delete. Had two tabs open when I did, so please fix this bug, I use delete to delete accidental double posts or if I post in wrong thread.
No. 563
What is up?
No. 564
File 132691239061.png - (412.79KB , 706x1080 , 1296478108064.png )
564
I can't see my 2 posts I wrote on /mus/ on Firefox. I mean, I see them in reply mode but on page 0 they didn't bump the threads and are nowhere to be seen.

Works good on Chrome though...
No. 565
File 132691268261.jpg - (6.49KB , 179x214 , 131379676584.jpg )
565
>>564
Okay, I see the problem. The posts do appear but after refreshing the page. Switching between boards allows me to see a board in its state before writing a post until I refresh it.

Strange.
No. 585
Stop crashing all the time D=
No. 586
>>585
It's not crashing...
No. 593
File 132807852322.png - (157.44KB , 1178x756 , lunachan#.png )
593
so yeah, this happened
No. 594
>>593
Just hit Ctrl-Shift-R and things should be all better.
No. 596
No saved prefs, no skins, name, trip, or access to watched threads.
No. 598
Posting has been all kinds of fucked up the past few days, I know you guys are updating though.
No. 600
>>596
Fixed now.
No. 617
File 132865834223.png - (28.84KB , 956x338 , website offline.png )
617
Um, ponies? I'm getting these occasionally. I could understand it if the server was being restarted for maintenance but I shouldn't be able to load pages in between errors if that was the case.
No. 618
>>617
I'm surprised that went through actually. I got it again after posting.
No. 619
>>617
Cloudflare acts as a cache service. You get that error (I think) when the server doesn't connect to Cloudflare fast enough
No. 620
>>619
Mostly it's about my server responding to a request through CloudFlare fast enough.
No. 624
File 132945513520.jpg - (72.46KB , 511x768 , TARIDS1.jpg )
624
hey Darren, can you make it so we can upload css files either on test or here? I really want to be able to test what my work file looks like atm, and Zeke can always remove it, but I doubt he would, it's a useful tool.

And if you could make it so we can test the file on the page, that would be epic. (here's the html that ponychan uses, sorry I couldn't be more help X_X)

http://pastebin.com/hcg4DsAh
No. 625
>>624
Yeah, I could pull this off, I suppose.. I'll work on it tomorrow, I have school tomorrow, and it's 01:52 (as evidenced by my post time)..
No. 626
File 132952011341.png - (27.12KB , 660x340 , lynx2.png )
626
I tried posting in >>/chat/26586 with Lynx and got an error. (Isn't that function supposed to be used quite a bit when Kusaba gives up?)
No. 627
>>626
Well, that would only ever be a server-side issue.. Not Lynx's issue.
No. 684
File 133236838081.png - (38.99KB , 160x166 , 132882753036.png )
684
Embedding isn't working for me in /mus/ but it seems to solely be me.
And I quadruple checked to make sure I wasn't entering it wrong, I keep getting an "Invalid ID" message.
No. 685
>>684
You have to use EMBED_ID in http://youtube.com/watch?v=EMBED_ID
No. 686
File 13324710621.png - (4.27KB , 153x153 , 131491112050.png )
686
>>685
I know that, but it still wasn't working.
No. 755
File 13330398781.png - (50.75KB , 794x184 , Screenshot-2.png )
755
Dunno if it's the site or PonyUp, when I spoiler an .gif image, it shows the .gif image instead of a spoiler. Happened when I was playing a joke before.

In this screencap, note the .gif is the same size as a "Spoiler pic". Clicking it brings up the spoiler, then clicking it again shows the full pic.

Not sure if this is the site or PonyUp, just thought I'd point it out.
No. 758
File 133322038820.png - (225.31KB , 1179x405 , Banned from lunachan what.png )
758
Wait what, when did I do this?
No. 759
>>755
It's ponyup, you probably have "Animate GIFs checked.

>>758
Were you the one who posted the sergl derail in Moondust's thread?
No. 760
File 133324365399.png - (20.29KB , 210x210 , so dirty.png )
760
>>759
No I wasn't.
No. 794
>>759
What thread was that?
No. 838
This Subject field shit is pissing me off bro.


Delete post []
Password  
Report post
Reason